Chris Beams’s Blog

Active Directory and more….

Posts Tagged ‘MCE’

DRM Errors .. still

Posted by chrisbeams on June 6, 2009

so today I have the same issue with DRM… so no Live TV on either Extender. Channel 15 worked for a while and has stopped again. I have uninstalled McAfee but still no joy. I havent installed any updates .. it just stopped working.

Proving to be a real pain , perhaps its time to move to media portal.

Advertisements

Posted in Vista | Tagged: , | Leave a Comment »

Windows Media Center Extender encountered a DRM failure. Error code: 1, hr: 0x8004b822

Posted by chrisbeams on June 5, 2009

Aghhh no Live TV on MCE !!!

For some reason  I started getting the above error today on my meda centre box… after some investigation I killed a mcafee process in the taskmgr. The clue was spotting this error:

An unauthorized window was detected while running the Windows Media Center Experience, ‘McAfee Notification Window’, with file name ‘C:\Program Files\McAfee.com\Agent\mcagent.exe’.
I killed this exe that was running under the MCX2 profile (ensure you have ticked show processes for all users) and suddenly live tv started again,

 

UPDATE – so the above only worked for a short period  , however today I manged to fix this properly

 I unplugged both (2) TV cards and added one back in , rescanned all the channels and its working again on the extender. I am guessing that one of the TV cards was having issues and this was the one I was connecting to .. hence why it worked briefly as I must have for a short period connected to the working TV Card

Posted in Uncategorized | Tagged: , | Leave a Comment »